Rlieh

GTA Lcs anti-hack

Da PSP-TRiBE.com

As it stands i’ve taken the better part of the past 5 hours analysing things,
testing various methods for both my retail umd and my on personal iso dump,
and i’ve come to the following conclusion.GTA:LCS REQUIRES the v2.00
firmware to operate, both the eboot and prx’s are encoded in v2.00 fashion,
this means that no ammount of file swapping or ‘patching’ of the boot.bin,
far short of recompiling the original sources from scratch, is going to make
a shred of difference, because the v1.50 firmware simply cannot execute or
run v2.00 encypted data.

Non capisco la sorpresa della gente(principalmente forum e usenet) riguardo a questa notizia, era palese che prima o poi qualcuno aggiungesse un controllo sulla versione del firmware presente sulla psp.
C’è anche da dire che la soluzione del downgrade di versione, per quanto pratica non è delle migliori.

  • A quando uno switch manuale al boot della psp?
  • A quando una modifica hardware della psp?
  • A quando altri giochi “belli” sulla psp?
  • A quando una diminuzione di prezzo (anche se questo piccolo particolare non inficerà le vendite natalizie) ?

By: abdul

On: 10-26-2005